Secure360 - Firmware 1.10.04 Repeating "Updating Firmware"

support

#1

just installed the Secure360 4G and after updating the firmware to 1.10.04, the voice prompt is repeating over and over the frase “updating firmware” for over an hour now. I have unplugged it, manually did the firmware and nothing fixes it. Any suggestions?


#2

@James Yes, it need about 5 minutes to finish for 4G camera. But you mentioned that it is updating for 1 hour already, please try to find the camera’s WiFi network, connect and send a camera log.
After that, please try to long press the button on the right side for 10 seconds, then the camera will reboot. If it still repeats “updating firmware”, please try to send me another camera log. Thank you!


#3

I have done sent both logs you have requested. thank you for the response on a weekend. Also like to add, 4G is not active, network test shows that there is no sim card installed. And there is one installed that came with it. I have since tried to remove and re-insert the sim card and it still doesn’t see it.


#4

I know there was an issue with the 4g set up for SIM cards, and it was corrected in a firmware update.

Has your camera completed the most recent update?


#5

when I look at the version, is say’s 1.10.04. this was the update it tried to do when I first turned it on. I have downloaded the same firmware update and tried to complete the update manually but it will not stop saying “updating firmware” with the light flashing.
Is there an older firmware I can load on it or is there some way to reset the whole camera or is it a brick?


#6

Hi @James, I’m sorry to hear you are having issues!

Have you tried the “reset button”? You can use a paperclip or pin to press it for 4+ seconds to do a camera reset.


#7

I have the same issue. I tried reset button it did not work.


#8

Hi @vision2kang - can you send us a log from your camera? We had to replace the camera that @james had issues with.

Here’s how to send a camera log: https://support.waylens.com/faq/28/32/3847


#9

I sent a camera log as you instructed. Thank you for quick response. I really appreciate it.


#10

I am super happy someone else is having the same issue!
I’ve reset by the pin several times. even holding the pin for 30 plus seconds.
I’ve factory reset through the app. I’ve power cycled. I’d downloaded VOD update version to Camera-Formatted SD Card and still “Updating firmware.” -.-

App shows: “Firmware up to date!”
I believe I have sent multiple logs and pictures. I say “believe” because since my phone doesn’t have data when using the WiFi (S8+) I cannot confirm anything.


#11

Hi @vision2kang, @LazorithJamesVaughn were you able to wait 5-6 mins? I was told that this firmware update does take several minutes to process. Can you provide a video so we can see/hear what’s going on?


#12

Can we post videos here? And several mins??i tell ya I had it POWERED with vehicle on for over 4 hours, and then via "Park mode-Car off) for amover 24 hours… and pluged and powered via Type C to a 3.1 port on my computer for another 24 hours.

I’ve reset it multiple times. I’m so loat on this. But, Ill gladly take vide of both my phone and the device if we can post here. Email sets too many upload limitations


#13

@LazorithJamesVaughn -Yes, you can post a video here. Youtube, dropbox google drive link should work. The update should only take 5-6 mins, so it would have completed within the 4 hours of having the car on. It wouldn’t update while in parked mode and the camera should not power up when connected to a computer via USB Type-C.

Our engineer has instructed to take the following steps:

  1. If the camera says “updating firmware” for more than 10 minutes;
  2. Unplug the USB cable, and connect again;
  3. Wait another 10 minutes;
  4. If it recovered, OK; if not, try to connect to camera’s WiFi, and send a camera log.

If we receive log files we may be able to diagnose this issue quicker and provide a resolution!


#14

@LazorithJamesVaughn you can also send a private link to support@waylens.com if you wish to keep your name and hosting locations private.


#15

I did all that and more.

I have sent at least 2 logs. I cannot verify that they were sent because Waylens thinks it is a bright idea to create a wifi network stream instead of a bluetooth network tether so I don’t have data.

I sent, it did not give me an error. It aaid “sending” then gave a quick check mark and disappeared. Please check my account email or how ever it is Waylens determines who sent what.


#16

I am also experiencing this issue. I let the camera go more than 30 minutes before I pulled the plug. Tried pressing the reset button but the camera always comes back up saying “updating firmware”. App shows the camera is up to date. Formatting the SD card made no difference.


#17

My firmware is up to date
New photo by Seonglim Kang

Connect Power
https://photos.app.goo.gl/VaWJSyi4Kz3thMu29

Reset
https://photos.app.goo.gl/XwJqnPomzxqgAevi8

Disconnect and Connect power
https://photos.app.goo.gl/urmQd8KaiZZVtgbx7


#18

Running about 20 minutes ("Updating Firmware 2~3 times a minute)

https://photos.app.goo.gl/b1SSXgMAtkQLPHiC9


#19

Due to others uploading what I would upload, I’m not gonna upload a video.

It’s the same thing. I could have it powered on indefinitely and it wouldn’t work >.>

I’ve even downloaded the downloadable to my SDCard and it still doesn’t work :expressionless:


#20

Hi Secure360 Users,

We apologize for the issues with the camera being “stuck” in a firmware update. We’re still diagnosing the cause of the issue. If you are able to connect to the camera’s WiFi, please send a camera log, it would greatly help us determine the cause.

Here is how to send a Secure360 camera log: https://support.waylens.com/faq/28/32/3847

In the meantime our engineers have provided this firmware patch to prevent the camera from continuously trying to update: DOWNLOAD SECURE360 FIRMWARE PATCH

To learn how to manually update your Secure360 visit this FAQ post: https://support.waylens.com/faq/28/33/4457

Download and save the corresponding firmware (.tsf) file to your computer. Next, place your microSD card in a SD card adapter and connect to a card reader or insert in a SD card slot of your computer. Copy the firmware update file to the root directory of the microSD card (outside of the 100TRANS folder).

Insert the microSD card back into the Secure360 and power on. The camera will start to update and will automatically reboot after completion. View the Secure360 app’s firmware menu to confirm update was successful.

Please let us know if this firmware patch stops the repeating update prompt or if you still experience issues.

Thanks,

The Waylens Team