Secure360 - Firmware 1.10.04 Repeating "Updating Firmware"

support

#21

Thank you. No more “Updating Firmware” saying ^^ The patch works. Everything works fine so far. I really appreciate your quick response to solve the problem. You guys are amazing.


#22

Did not work for me.


#23

OmFg this flippin thing is driving me flippin bonkers. Like STFU!!!


#24

I did this in 3 ways.

First way: Loaded the update to root, pressed and heldpwr btn. Inserted card then released. It said updating firmware about 2 more times then said Update Failed.

Then it went back to being a broken record

Second attempt: reset by button hold, same thing.

Third attempt: unplugged device completely, reloaded .tsf whatev file. Inserted.

2 more “firmware uodate” then another “Update failed, restarting” then it is back to being s flippin broken record. And 4G does not work

I have another 360 4G that i haven’teven unboxed. Don’t want to waste my subscription on that one either


#25

Hi @LazorithJamesVaughn - You should not have to hold down any power button when you power on the camera…and the other thing is you want to insert the SD card and leave it in there, by removing the card, it could interrupt the update process.

Were you able to send a camera log? If we cannot get your camera out of the update mode like we did with @vision2kang, then we can potentially replace your camera.

As far as the subscription fees, if you were a backer, and I know that you are on that list you should have received an email with a code for 3 or 6 months free service depending on your backer pledge.


#26

Correct. 6 months(i sent my email too) and time is ticking for it.

This past 2 weeks is whatever but if it becomes a month that is a bit annoying. (Not gonna ask for a refund. It is just $10. I still think Waylens deserves everything they get. I’m just pissed off cuz I hate being blind.) I sent a new log.

I did not remove sdcard while updating. Hence why i held pwr btn and or unplugged.


#27

@LazorithJamesVaughn - I now reread your message and saw you meant, you “released” the power button, not the card.

As far as the subscription and technical issues, I am addressing this with the team and will have more details tomorrow. I will alert engineers regarding your log and hopefully we can determine what has caused this issue.


#28

Look forward to it.


#29

@LazorithJamesVaughn - as far as your subscription, we can reset that for you once you get the camera up and running. So for now, would you be able to test the second camera you have and let us know if you have the same issue as your first camera?


#30

I won’t be able to until 3pm EST today


#31

Successful.

I don’t know if this is what made it successfulx but this time I re-reformatted the sd card in cam and then losded the update. I am now at .05 and 4G is working as of 3:21PM EST 10/9, thanks


#32

Excellent @LazorithJamesVaughn! @danbert88 - are you still experiencing issues?


#33

My suggestion, throw the camera in the trash. That’s where it belongs. Mine currently reside at the landfill. Complete garbage.


#34

@jp.lee952 we’re very sorry you were not satisfied with your camera. We offered you a brand new replacement camera, you declined and told us you’d be reporting us to the Better Business Bureau.

We clearly stated in our Kickstarter campaign that we would not be issuing refunds to backers after the campaign ended.
03%20AM


#35

Can you retrieve and give me the item? I’ll take it :smiley_cat:


#36

If you want to go dumpster diving at the landfill, I’ll find an address for you.


#37

Installed my Secure 360 camera today and had the same “continuous update” issue that everyone else had. This patch worked for me and I’m fortunate that I had read about it here beforehand.
Have only been able to test it tonight, but I was disappointed in the video that I did see. I previously had the Horizon installed and that may have spoiled me. Hoping tomorrow during daylight that the video will be sharper.


#38

If you are in Indianapolis ill totally do it lol


#39

Hey dan, did you format using cam or pc?

These are direct steps i took…

  • Format SDCard using Camera App
  • Press and hold waylens button on the base till all lights go out (or unplug)
  • remove SDCard
  • Attach to computer with card reader, do not let pc format. If it “finds an issue” select “play as is”
  • Load TSF update file to root of SD card (outside of transfile)
  • Take back to vehicle but don’t insert yet
  • Power on if you unplugged it, wait for full load (about 2 min)
  • Reset cam by holding a small pin inside little hole to left of SDCard slot for 10 seconds.
  • Wait till boot.(2mins)
  • Press and hold the waylena button on the base, and keep holding. When all lights go out, insert SDCard
  • Release button

Your problem should be solved in 5 mins